hello all,

here's the problem, we're running netware 6.5 sp3 CPR. 3 node cluster,
CIFS is running on all three nodes.

Problem #1: The servers themselves, CS0, CS1, and CS2 register in the
WINS server (windows 2003 server) without any problems, the cifs
enabled cluster servers do not register themselves and I had to add
static entries. Shouldn't be an issue but you never know.

Problem #2: The cifs enabled cluster servers do not show up in the
network neighborhood, which i'm thinking is a result of problem #1.

Problem #3: we want to use a cifs volume (apptly titled "profiles") as
a storage location for roaming profiles for users on our Citrix server.
Active Directory resides on a Windows 2000 SP4 box. That box cannot see
any of the cifs enabled cluster vols. it can see CS0, CS1, and CS2
without incident, but not the ncs vols. if i set the roaming profile to
\\cs1\profiles it works, but if for some reason cs1 goes down the
profiles will roll to another node and the roaming profiles don't work.
if i use the cifs eluster name \\profiles-w\profiles\xxxx it comes back
as "The remote computer is not available."

Here are the odd things:

Windows XP, 2000 (without AD), and 2003 don't have any issues. the
shares all work.

On the 2000 domain controller; I can ping the names of all the cluster
servers.

On the 2000 domain controller; I've added a lmhost file with the names
and ip addresses of all the cluster servers.

On the 2000 domain controller; I've even made static host entries for
all the cluster servers just for sh#ts and grins.

If i go to a run command and type \\192.168.1.x (where x is the ip of
any of my cluster servers) as soon as i add another slash \ it shows
all the volumes in the drop down. This is after a fresh reboot and with
the ip address of any of the cifs enabled cluster servers.


So i have to believe that someone somewhere has run into this before,
exp the cluster vols not registering in WINS and showing up in the
network neighborhood. i'm going crazy with this, thank you in advance
to anyone who helps~!