Hi,
i have the same situation as James!
I'm receiving the same message on a Novell SuSE Pro 9.3 (also on SLES9)
workstation trying to mount a NFS path on a NW 6.5 SP3 server.

Access Mode: "Independent Mode"

SYS:ETC\EXPORT (Entry):
/VOL1/test -ro -root

showmount - e hostname --> returns the shares correct

I try the following:

1.syntax: mount -t nfs hostname:/vol1/test /mnt/test --> show ...reason
given by server: No such file or directory

2.syntax: mount -t nfs hostname:vol1/test /mnt/test --> show ...reason
given by server: Permission denied

The Trace-Screen (Netware-Server) show:
100005.3.01 <MNT> [TCP x.x.x.x] RStatus 0 Accept 0


Regards
Andy


"James Tremblay" <jamesat@comcast.net> schrieb im Newsbeitrag
news:dgezf.40$wp5.16@prv-forum2.provo.novell.com...
> Madhan wrote:
>
> > Alternately, you could load xnfs in nfsstart.ncf with -nodnscheck

option.
> >
> > Regards,
> > Madhan.
> >
> > thall@insightit.ca wrote:
> >> Problem resolved.
> >> Everything work fine now. I updated the host files on each node and
> >> made sure they could ping each other by name. I re-did my EXPORTS by
> >> name not IP.
> >> then I mounted the exported paths on the SuSE workstation using the
> >> Novell Servers name not IP.
> >>
> >> now it works.
> >>
> >> thall@insightit.ca wrote:
> >>
> >>>I'm receiving the following message on a Novell SuSE Pro 9.3
> >>>workstation trying to mount a NFS path on a NW 6.5 SP3 server.
> >>>
> >>>reason given by server: No such file or directory
> >>>
> >>>My syntax: mount -t nfs hostip:/vol1/temp /media/temp
> >>>
> >>>I can do a showmount -e hostip from the client and it returns the share
> >>>points?
> >>>In sys:/etc/EXPORTS I've added a line
> >>>/vol1/temp -root=workstationIP
> >>>
> >>>It just won't go ....help.
> >>
> >>

> hey Madhan,
> would a Novell dns server and dhcp server with dynamic dns updates solve

the
> problem too?
> JT