I've noticed a bug with NW 6.5SP5 (post nss and other patches) and wanted to
share it in case anyone else has seen it.
AFPTCP 2.05.04
OS X 10.4.x (tested .5-.7)
No AV software running.

I've got a problem where a user is unable to copy a file from the NW server
to their desktop if the file contains accented letters such as the ó or ń.
Remove the characters and all is well. Also, if I remove the character, then
rename the file back, there is sometimes a brief period where the file will
copy but then it reverts back.

When you drag one of these files to the local desktop, the cursor changes to
a round circle with a line through it.
Also, if I copy the entire parent folder (containing these files with
accents intact), they will actually copy to the local system.
Very odd...

I also tried copying the file to a windows system and back. Also renamed,
copied to local Mac, rename back with accent, and copy back to NW server.
All still give the round-circle\slash.

I tried to duplicate the issue by copying to a OS X server and everything is