Hi all,

I'm running NW6.5 SP5 servers here. I have a site that seems to be
unable to login through CIFS.

On one Windows system, it doesn't have the Novell client installed. I
tried accessing the server through CIFS and it just keeps popping up
asking me for a password until the account is locked. When I try the
same account on a system with the Novell client (logging in through the
Novell client), it works. So I know I didn't have the wrong password.

On another Windows system, I have the Novell client installed. When I
tried accessing the server, same thing. It keeps popping up asking for a
username and password. Again, it just keeps repeating until my account
is locked. On this workstation, I've already logged into the server
through the Novell client.

Now, at my site, on another server that has CIFS set up as well, I have
no problems accessing the servers through CIFS. Whether I'm logged into
the Novell client already or not, I just go into Network Neighborhood ->
Workgroup -> Server_W and I'm in.

I checked my server's CIFS setting and the server at the other site and
the settings are the same. I've checked to make sure that my context is
shown for bindery contexts and they show up on both servers.

I don't know what's wrong. We had a program that was logging in through
CIFS and backing up data to our server. That stopped working on Feb.
1st. We can't think of anything that changed, so we know it used to
work, but not anymore. And it seems like it's only this site that's
having problem. My site and another site doesn't have this problem.

I tried going through iManager and changing the Universal Password on
the user (I think I have Universal Password set up...not too sure on how
to double-check that to be sure...but I believe I turned it on for a
Branch Office deployment), and it still won't work.

Any ideas on what's going on? How can I go about troubleshooting this
and figuring out where it went bad?

Any help is greatly appreciated. Thank you in advance.