We recently upgraded from NW 6.5 SP5 to SP6. We were running C1 Rev D and moved on up to Rev F with the upgrade. We've applied all post-sp6 updates, including the edir_c1 patch, and we've reapplied the dstjava updates to the java.nlm(s) and java.exe(s).

We have installed the Gwise 7.0.2 HP1a and ZfD 7.0.1 Snap-ins for C1.3.6.

We are seeing some odd behavior and are wondering if anyone can offer suggestions. I've tried a clean install of C1-rF and installed the above-mentioned gwise / zfd7 snapins, with the same results, so I'm doing something wrong.

1. When a user object is created with a template setup to auto-create a GroupWise account, the Gwise account isn't being created - no error message though.

2. Occasionally when we click 'Create' for a new user account, we get an error message that says:

"No such object exists. Unable to create the Home Directory on the File System."

The object actually is created, along with the home directory, but the user has no rights to it.

2. We are also seeing then NDS Sync message. I tried the non-published, unsupported patch for that particular error Hamish sent me, but it didn't work. I have to use the Task Manager to close C1 when this happens.

3. Within all NAL application objects' 'Availability' tab, there is no OS listed - although prior to the upgrade all objects had an associated OS.

I re-installed C1 RevD and everything works (user template/Gwise/no errors) except that when I click on almost all NAL application objects (not iManager), I get a message 'There are Legacy System Requirements on this application. Would you like to import these settings?'. I didn't get that message before the SP6/C1rF upgrade, so I'm thinking it's the latest ZEN 7 SP1 snap-ins causing it ? I'm thinking of backreving the ZfD snap-ins to just the ZEN 7 snap-ins - not the SP1 snap-ins, but I'm concerned that might cause hidden problems, since we're running SP1.

If I choose to import the legacy system requirements, the OS info does show up, but in a slightly different output than we saw before the upgrade. If I choose no, the OS column is blank, just like under C1-revF.

I am okay backreving to C1 rev D so our LAN Admins can create users, but I need to figure out which snap-ins should be installed with it.


Thanks - April