Hello everyone!
yesterday we succeeded in deleting a corrupt directory - with the help
of "Marcel" (thank you once more!) and fixlinks.nlm.
Now I am back again with a problem that seems to be almost the same but
on another server:
NW65SP6; NSS-Volume;
There are 3 files in a directory which cannot be deleted or renamed.
I tried to delete the files with
- NRM (all 3 files are visible), but only one file can be accessed and
trying to delete this file ends without errors - but the file is not
deleted. Trying to access the 2 other files -> error: "Page not found";
- CPQFM.NLM (only 2 files are visible ...?);
- NWadmn32: (all 3 files are visible);
- C1: (only one file is visible and one "<invalid name>" ...?);
- toolbox: (all 3 files are visible);
- ftp: (even the directory is NOT visible); ...

I tried to change the file-attributes with NSSCPT:
Failed to open specified path
NSS error code is 20403
Use NSS /ERR=20403 on the System Console for a basic error description
nss /err=20403:
I tried to fix the names:
NSSCPT Vol: -D -fixnames: finnished without errors

FIXLINKS: Total no. data sets fixed : 0
FIXLINKS: Total no. data sets failed(to fix) : 0
FIXLINKS: Total no. data sets scanned : 7

But nothing did change anything ... at least, the directory can be
renamed and moved ...