> In article <qVdsa.8031$jU.7598@prv-forum2.provo.novell.com>, wrote:

> > I have entered a zone name of RLMINT.COM in the dns pointing to
> > 192.xxx.xxx.1, and under that I have resource records pointing to


reverse
> > lookup records for each of the IP addresses at each server

Netcard.
> >

> Do you also have Resource Record type 'A(Host Address)' for each of

the
> three servers as that is the basic resolution link. Confirm the IP addresses
> assigned.
>
> > I can ping from each station the IP address of 192.xxx.xxx.22 and


> > 192.xxx.xxx.23, however I am not able to ping the IP address

asigned
by
> > the DHCP. The only HOSTS file that is changed is the one in

server
#3,
> > not any of the others.

> What is the time stamp of that hosts file? Try to co-relate it to

another
> event. Also check the hostname also in the sys:etc that should show

the
> correct IP and full name of the server.
> What other files have been changed recently.
> In the DNS/DHCP manager console, on the DHCP side, open the subnet

range
and
> select the IP that the hosts file is referring to and confirm that

the
MAC
> listed is indeed server#3 (or just not present)
>
> try making server#3\sys:\etc\hosts a read only file after forcing it

to
the
> correct value.
>
>
> I am really getting intrigued by this now, wish we were closer so

that I
had
> a chance to look at it directly.
>
>
> Andy Konecny
> Ainsworth Inc. in Toronto
> [sometimes being certifiable is more fun than being certified :]
>
>

I checked the DNS/DHCP console and there is an "A" record with the
correct
IP address for each of the IP addresses of the servers. When the
servers
are restarted they resolve their DNS ok.

I looked at the time stamp on the HOSTS file of server #3 and it has a

time stamp = to that of when the Border Manager was updated when
changes
were made. I also checked the other servers HOSTS file and none of the

times were as recent as server #3's HOSTS file.

The HOSTS file in server #3 had the IP address of 192.xxx.xxx.50
again, so
I changed it back and made the file read-only. I then shut-down the
server
and restarted it. When it restarted it established connections with
all
servers, so I restarted server #3 again. When restarted, it did not establish an connection again. However the HOSTS has remained
unchanged.

Setting up Novell servers is not a fun as I thought it would be.
Ken@rlmrlm.com