we have same problem after NW6SP3, replacing with older named.nlm
solved our problem...


Jody Greene wrote:
> Very weird issue...
> - NW6SP3
> - Q57.LAN v2.38
> - TCP606
> I started getting IP communication issues. All of a sudden my

> stopped communicating with devices on remote subnets. Local subnet

> worked fine.
> I began a ping from the servers to a host on a remote subnet... No

> were being sent. I did a packet trace, and sure enough, no packets

> being sent.
> I went to TCPCON and there was no 'default' entry for any remote

network. I
> manually added one through TCPCON and ping started to work again. I

> that there was a static default route in INETCFG and that static

routing was
> enabled. They were set properly.
> I restarted the server and the problem came back again. This time I

> modified the NETINFO.CFG and added the 'gate' parameter to the bind> statement, zeroed out the NETINFO.CHK and reinitialized the system,

> caused everything to work. I then went back into INETCFG and

renabled static
> routing and verified the gateway was installed. I then reinitialized

> and the system continued to work.
> The only thing that took place was, last week we installed SP3 and

had only
> restarted each server once. I guess this restart (as part of the SP

> did not remove the 'gate' parameter from NETINFO.CFG, but also

> static routing through INETCFG. Novell said that this configuration

has been
> known to cause issues.
> Anyway, today we reinitialized each server from INETCFG, this
> reinitialization removed the 'gate' parameter, but did not enable

> routing. In INETCFG again, enabled static routing, reinitialized

system. All
> works fine...
> No more issues... Yet. Although, we still have not figured out why

> occured in the first place.