Original Problem (Posted in Client Forum): After client update I get
or server cannot be found. Has anyone hit this problem? I have had
it with
3 people so far after the SP3 update (within 5 days from the update
and I can uninstall and reinstall the client, but nothing works rightafterwards... either GroupWise wont connect or SQL connection issues
pop up.

I have isolated it down to the Novell DHCPSRVR process - Clients are
longer receiving IP addresses. When I received one of the machines
from the
remote site and plugged it into our network, it worked fine. When I
give a
problem computer at a remote site a Static IP
address and reboot, everything works again. For some reason, after
client update
PCs at 2 remote locations (each with their own Novell DHCP server)
eventually lose their ability to gain an IP from the server. This
happens to some stations (so far) while others work perfectly after
update. What is weird is that 2 other sites with the same config work
with the new client and have no issues. On a side
note, the 2 sites that have problems with DHCP also lost their ability
to be
remote controlled through ZEN Works on ALL stations(But the RC is
with a static IP Address). Does anyone have ANY ideas? This is
killing me.
Before the Client SP2 update, DHCP worked fine but Remote control was
as well as SLP. All clients are Win2k SP3 and all Servers are NW6 SP2

(DHCPSRVR v3.12.03). Any help or
suggestions would be appreciated.

I have even deleted all the DHCP objects and recreated the Subnets,
etc at
the problem site and the problem still exists.

If you need any more info or clarification, please ask away.