Have just installed new dnsdhcp console and am trying to get DHCP up
and
running for the first time. Things *seem* to go ok with setting up
the
subnet, range, etc., create server, load dhcpsrvr at server console, yada yada...

However, server icon at the bottom of the dnsdhcp console has a red x

through it. When I load nlm at console, I get "No LAN based IP
address
assignment is possible." msg. If I'm in dnsdhcp management console
and
try to hit "View events/alerts" (because I'm trying to see if
*anything*
can be configured after the fact), I get an error pop-up:

"Cannot communicate with the target server, because the IP address of

the target server has not been configured."

Leaving aside the degree to which I hate Novell's java consoles in
general, the lack of any troubleshooting tool here is just appalling.

The server in fact has a static IP assigned, nwadmin32 shows that IP address, I can ping that IP successfully, and if there were no IP
assigned to that server, why allow me to specify it as the DHCP server

object?

I'm really mystified, here. All help for E0010 just says "specify an
IP
address for that server." Well, if that's done, and there are no
connectivity issues, where do I go from here? I've tried every server
I
have, and each one gets a red X and the same error when I try to view

events/alerts. Since I can't get any troubleshooting information at
all
about why the server isn't active and available to assign IP's, I'm
assuming that it's all the same problem, but I don't know what that
problem is or how to get information on it...

Anyone been down this road before, maybe have some assistance to
offer?

Thanks,
tony