Hi,

I'm having a problem with my NetWare DNS server transferring its
primary zone to remote servers. It has a primary zone and two
secondary zones- it has no problem pulling the secondary zones from the
remote servers. However, the remote servers do not seem able to pull
my primary zone.

The DNS server is NetWare 6.0/sp3.

One of the remote admins sent me the following "dialog" between the
servers (my primary that he pulling is ccc.com)....


ns# dig @172.18.9.8 soa ccc.com

; <<>> DiG 8.3 <<>> @172.18.9.8 soa ccc.com
; (1 server found)
;; res options: init recurs defnam dnsrch
;; got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 4
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 1
;; QUERY SECTION:
;; ccc.com, type = SOA, class = IN

;; ANSWER SECTION:
ccc.com. 1D IN SOA fs3.ccc.com.
itdept\@centennialcorp.com. (
2000093358 ; serial
3H ; refresh
1H ; retry
1W ; expiry
1D ) ; minimum


;; AUTHORITY SECTION:
ccc.com. 1D IN NS FS3.ccc.com.

;; ADDITIONAL SECTION:
FS3.ccc.com. 1D IN A 172.18.9.8

;; Total query time: 87 msec
;; FROM: ns.centwire.com to SERVER: 172.18.9.8 172.18.9.8
;; WHEN: Thu Feb 5 12:22:46 2004
;; MSG SIZE sent: 25 rcvd: 124


sofar so good, now

ns# dig @172.18.9.8 axfr ccc.com

; <<>> DiG 8.3 <<>> @172.18.9.8 axfr ccc.com
; (1 server found)
;; connect: Operation timed out
;; FROM: ns.centwire.com to SERVER: 172.18.9.8
;; WHEN: Thu Feb 5 12:24:23 2004

Neither AXFR/IXFR seem to get a response. I dont quite know what to
make of
that yet.

Any thoughts appreciated,

Thanks,
MM