NetWare 6.0 SP3. We created DNS servers on all of our servers (65+) within
the DNS Mgmt console. All run DHCP properly. One particular server is
causing us some trouble. Within the DNS mgmt console, we click on the
bottom DNS server we created for that Novell server, but the DNS Server IP
address field is blank. All other servers show the correct IP address
(greyed out) in that field. I've tried deleting the NDS DNS object for it,
and recreating the DNS server, but no luck - still no IP address.

The DNS host server record has been created on our primary DNS server, and
is showing up correctly within the primary domain within the DNS mgmt
console via a zone-in transfer. The Novell server in question is responding
properly to DNS requests - working fine.

Any idea why it isn't automatically picking up the IP address when I create
the DNS server in the mgmt console? What will this affect? Also, I see
that all DNS servers at the bottom of the mgmt console have an "X" over
them, is that correct? We do run NAMED as a cache server only on our Novell

Thanks - April