Hi,

I've seen a couple of post here, on novell kb and on google about this
problem... but nothing solves it..

Once in a while, and not always, i get some
1-13-2005 5:06:38 pm: DHCPSRVR-3.13-0
Cannot add FQDN: regr1476.hmr.qc.ca with address: 172.16.5.18 to DNS
server.
at my server console.
Of course, the record is not created into my dns..
My DHCP server & DNS runs on netware 5.1, latest SP.
I've tried to move to another Netware 6.5SP2, did the same..

Here's my dhcp server log file : something interesting is the line talking
about accepted credentials... :

2090: Get type:2, IPAddr:172.16.5.18, LeaseTime:0, MacIndx:451, pIP:5819F8A0
AMAGet() exit err:0, subnet:172.16.5.0, addr:172.16.5.18
2005/01/13 17:04:51 <DHCPINFORM> packet received from client
<0:9:6B:A4:2:2D>, IP Address <172.16.5.18>.
2005/01/13 17:04:51 Sending BOOTP/DHCP reply <DHCPACK> to
<0:9:6B:A4:2:2D> as <172.16.5.18>.
2101: Get type:2, IPAddr:172.16.5.18, LeaseTime:0, MacIndx:451, pIP:5819F8A0
AMAGet() exit err:0, subnet:172.16.5.0, addr:172.16.5.18
2005/01/13 17:05:02 <DHCPINFORM> packet received from client
<0:9:6B:A4:2:2D>, IP Address <172.16.5.18>.
2005/01/13 17:05:02 Sending BOOTP/DHCP reply <DHCPACK> to
<0:9:6B:A4:2:2D> as <172.16.5.18>.
Get type:2, IPAddr:172.16.5.18, LeaseTime:0, MacIndx:451, pIP:5819F8A0
AMAGet() exit err:0, subnet:172.16.5.0, addr:172.16.5.18
2005/01/13 17:05:02 <DHCPINFORM> packet received from client
<0:9:6B:A4:2:2D>, IP Address <172.16.5.18>.
2005/01/13 17:05:02 Sending BOOTP/DHCP reply <DHCPACK> to
<0:9:6B:A4:2:2D> as <172.16.5.18>.
Get type:2, IPAddr:172.16.5.18, LeaseTime:0, MacIndx:451, pIP:5819F8A0
AMAGet() exit err:0, subnet:172.16.5.0, addr:172.16.5.18
2005/01/13 17:05:03 <DHCPINFORM> packet received from client
<0:9:6B:A4:2:2D>, IP Address <172.16.5.18>.
2005/01/13 17:05:03 Sending BOOTP/DHCP reply <DHCPACK> to
<0:9:6B:A4:2:2D> as <172.16.5.18>.
2134: connecting to server 142.81.1.19, port 53
ReconstructConnection: TCPConnect successful, sending first packet
Credential accepted by DNS server!!
2197: connecting to server 142.81.1.19, port 53
ReconstructConnection: TCPConnect successful, sending first packet
Credential accepted by DNS server!!
Cannot add FQDN: regr1476.hmr.qc.ca with address: 172.16.5.18 to DNS
server.
DeleteZoneFromLog: LastZonePos: 0, RecordPos: 0, prevPos: 4294967295,
nextPos: 4294967295

I can also mention something :
We have about 15 dhcp zones of 172.16.x.0/24
172.16 should a class B subnet.. i know.
Before, we had one in-addr.arpa zone for each of these...
a couple weeks ago, we had other problems, and a novell eng told us to
delete all those zones, and create only on 172.16.x.x/16 to include
everything..

is that can be my problem ?
edir seems fine, as theres nothing into dsrepair, and that lots of records
get created (let say five on 1 hundred doesn't get created..)

Thanks Marc