Here is my Environement.
Servers: 1xNW60SP3 (named = 5.10.09) and 1xNW65SP2. (named = 6.03.06)
Clients: Windows 2000 Pro SP4 running NWC49SP1a and other on NWC49SP2

Here is my Situation.
The NW65 server is new.
The NW60 had DNS working fine.
Tried to configure DNS on NW65.

Could not get DNS on NW65 respond to queries.
Was getting "timeout was 2 seconds" in nslookup.

What I did.
After having many problems with DNS on NW65, I decided to download the
latest DNS (post SP2) from Novell.
Tried DNIPINST -R to fully remove DNS.
Tried re-installing DNS and DHCP.
DHCP works fine but DNS (NW65)still not working.
DNS on NW60 responds to queries but from nslookup reports:
*** Can't find server name for address Timed out
*** Default servers are not available
I tried docs for setting up DNS on NW65 but after following them fully,
still no luck.
Tried setting up via Imanager and tried again by JAVAutil (DNS DHCP
Ran DSREPAIR on both servers no errors.

Other info.
Server pings fast, copies files fast, but Imanager login seams a little
From the Named screen on the NW65 I see nothing after DNS server is running.

Help Required.
What is the bare minimum to do to get DNS working on NW65. (assume I have
done a DNIPINST -R again).