Hi i just wanted to repost this issue and see if anyone has seen or knows
the solution.Thanks...

Did this ever work? Do you have any .db files in sys:etc\dns?
> Steve

No it never worked and i have all of the .db files of zones except for
the zones it cannot load?

It seemed like we have some zone/eDirectorty corruption going on with our
current dns running on netware 6.0 it does zone transfers to a Dns server
running linux for some website things.when we add an entry to our Novell
6.0 dns server the zone transfer on the linux end appears to be corrupt
that is, they cant get a full transfer without an error,we even tried a
manual zone transfer initiated from the Linux box and same error,after a
few days it starts to work and they get the transfer??This is why i was
trying to set up the 6.5 server to take over since we started having
these issues.
I have tried deleteing the .db files on the 6.5 then reloading named but
same errors?? any ideas?

> >

> ottopit@hotmail.com wrote:
> > getting errors when trying to load named on a 6.5 sp2 server
> > i am planning on moving this server as our main DNS server since it

> > better features like bind 9.2
> >
> > here are the errors from the console when it loads
> >
> > reading some of the zone configuration from eDirectory failed
> > zone not found in named.con
> > loading from eDirectory failed
> > loading master file domain.com.db:file not found


Legal | Privacy | Accessibility | Subscribe | Feedback | Contact |
Printer Friendly 2005 Novell, Inc. All Rights Reserved.
Powered by Novell