I am unable to ping at least one particular local host from the
server. Server is NW6.5sp2 I put on the DNS603f patch yesterday to
correct some other issues. This server is an authoritative server for
its zone, as well as the domain. Another NW6.5sp2 w/dns603f is the
designated primary for the domain and all zones. That server can ping
the host in question. I'm using FQDN for pinging, also tried just
hostname and either way I get the

Could not understand ``xxxxxxx.xxxxxxxxxxxxxxxx.xxx'' as
a host name or address. Please make sure NETDB.NLM is
loaded and SYS:\ETC\RESOLV.CFG is configured correctly.
<Press ENTER to continue>

I can ping other hosts just fine from this same server.
There are proper entries showing in both the zone and the domain within
the DNS/DHCP management console (version 6.5-sp2 9-28-04)

NSLOOKUP reports the proper IP for the hostname, using either the
primary as the server, or the local server in question as server. It
appears that everything is working properly everywhere except on this
local server. I have tried downing named and dhcpsrvr and restarting
them. I haven't attempted restarting the server itself yet, it is
heavily used.

This host is actually a print server for a printer, and we switched to
hostnames (using dhcp also) for printing, so I can't start the printer
agent for this printer by name.

Michael Alexander
Network Administrator
Milwaukee Valve