We are running the above NAMED because we had a problem were a query from would cause our DNS server to quit. It didn't abend or crash the
server, it would just stop responding to queries. The above named was
applied after we installed the 603f dnsupdate and our problems were fixed.

However, we have a new problem that may be associated. I was on another
forum thread, but thought a new thread was necessary since there may be a

Current Problem:
Our changes from iMANAGER and/or the DNS Java Mgmnt client do not epxort
the changes to the db files in \sys\etc\dns - no modification, addition, H
nothing. It is just as if there is no longer a connection with the db
files and the manager interfaces so new changes do not resolve EVER.

From the previous forum, I can tell you the following:
our dns server is running on our master - it has a master replica of all
partitions of our tree

time synch, report sync, and ds are all healthy and happy - no errors, no
stuck obits, nothing funny

I know that the 603f patch seems to address a problem with the imanager
interface exporting to the zone files, so I rolled back to that patch and
now even that patch has this problem. It appears to be a problem with
named, but now I am not so sure. I think our next step is to apply
sp3...but I wanted to post this first.

Any help is appreciated. We wait several days in between our changes, or
sometimes reload named, or restart the server to push things along -
point is we have tried being patient with the changes, and tried brut
force of reloading, and nothing seems to see these changes.

Any help is appreciated - I have gotten great assistance in the past.