Here's my Puzzle Of The Day!

Slow migration from NW4.11 to NW6.5, so far, so good. I have a DHCP server
running on the NW4.11 box, it has been running fine for the better part of
five years now. It has address assigned to it.

For reasons unimportant to the resulting quandry, I needed to move the
server from to another address and when I did, a strange thing
began happening to our laptop users. A user takes their laptop home and
connects it to their home router. They are able to surf the 'net, connect
to the office, all the usual things. When they return to the office the
next morning and turn their computer on, they do not get an IP address
[and as a result, cannot log in to the NW6.5 server]. If they immediately
restart their computer, it picks up an IP address and all is well.

I have changed the server address to,,
[all with netmask] and I have to go through this "double-boot"
nonsense. If I return the server to, everything works fine. For
fun, we grabbed a brand-new laptop, one that we had not yet configured
with anything specific to our organization, and tried it. Sure enough, it
immediately picked up an address when the server was on, but
had to be double-booted when the server was on a different address.

When I run IPCONFIG /ALL at the workstation, it correctly shows the DHCP
server's address, no matter what it is.

I have unloaded/reloaded DHCPSRVR.NLM, nothing changed. The only thing I
have not done is a reboot of the entire server with a new IP address [not
easy to schedule as this machine contains our payroll software and we
don't like ticking the payroll people off :)]

Is a reboot of the server going to be the likely answer or am I missing
something else?

Thanks for any suggestions!