We have a customer who is still running a very large flat network. They are
in the process of segmenting. Their buildings are connected by fiber.

Several years ago we set up DHCP scopes for the servers in each building so
that if a building lost connection to the core they would still get dhcp
addresses. One sample scope on this network would be The servers IP addresses all fell within the
range of addresses for the scopes they were servicing.

We recently added a new server to the tree for one building and removed the
old DHCP server. The new server was addressed outside of the scope range
but still on the flat network. The server would no longer serve out DHCP
addresses and gave the following error: will not be serviced since this server is not configured to give
out addresses for this subnet.

This makes no sense since all devices are on the subnet. We
are running Netware 6.5 sp3.

Any ideas on this issue? Are we seeing a bug or is this working as it should?

(And please no comments on the fact that they are still running this big
network. My infrastructure guys are still scratching their heads as to why
it has worked for so long. My response is that it is because they are
running Novell....)


Donna Moyer