Last week we did an inplace upgrade on half of our netware servers from
Netware 6.0 SP5 to OES Netware 6.5 SP5. One of those servers was running
our internal DNS. After the upgrade the internal DNS was not working. To
make a long story somewhat short we finally got it working deleting the
zone and importing it in through iManager. We tried this using the DNS
management console, but it did not work, only when we did this through
iManager did it start working. However, I think we are still have a
problem with our In-ADDR.Arpa, changes don't seem to be getting passed
on. On the dns server we are getting "Error 10.4.x.x upating zone In-
ADDR.ARPA not authoratative for update reverse zone." The messages are
coming from a server on another network in our tree. I have tried to
delete the IN ADDR.ARPA zone and re-created in hopes it would re-populate
on it's own, but that doesn't seem to be happening. New entries are also
not put into the IN ADDR.ARPA zone when I put them in our primary zone.
Also, I can't import the IN ADDR.ARPA through iManager becauase it gives
me an error message about SOA contains invalid characters. However, I can
through the DNS console, but again changes don't seem to be getting passed
on and we still receive the error messages on the server. Any ideas on
what went wrong? I guess that was not short, but any ideas on what to try
or what went wrong is appreciated.