I'm trying to get the AD DNS zone to transfer to a NW 6.5 SP4a server.
It seems to have transferred some of the zone data but now I'm getting
the following error:


error: malformed transaction: myorg.lan.db.jnl last serial 18430 !=
transaction first serial 20477
error: transfer of 'myorg.lan/IN' from 10.40.10.143#53: failed while
receiving responses: not exact
error: malformed transaction: myorg.lan.db.jnl last serial 18430 !=
transaction first serial 20498
error: transfer of 'myorg.lan/IN' from 10.40.10.143#53: failed while
receiving responses: not exact
error: errno2result.c:121: unexpected error:
error: unable to convert errno to isc_result: 16: Resource(s) in use
error: malformed transaction: myorg.lan.db.jnl last serial 18430 !=
transaction first serial 20518
error: transfer of 'myorg.lan/IN' from 10.40.10.143#53: failed while
receiving responses: not exact
error: malformed transaction: myorg.lan.db.jnl last serial 18430 !=
transaction first serial 20541
error: transfer of 'myorg.lan/IN' from 10.40.10.143#53: failed while
receiving responses: not exact
error: malformed transaction: myorg.lan.db.jnl last serial 18430 !=
transaction first serial 20547
error: transfer of 'myorg.lan/IN' from 10.40.10.143#53: failed while
receiving responses: not exact
error: malformed transaction: myorg.lan.db.jnl last serial 18430 !=
transaction first serial 20551


myorg.lan is the AD domain. When I look at the myorg.lan zone data in
the NW DNS I see many records from the AD domain.

Anyone know how to fix this?

Thanks,

Don