Anyone know where I can download the older GMS200.EXE version (not gms201)

In a previous post we detailed we downloaded and installed GMS201.EXE .
However this has major issues as we detailed. We tried GMS701.EXE and that
has no issues but need at least v2.

Cheers,
Dale.