Today I noticed that AIOCOMX was utilizing about 70% of the runtime and
100% of processor 0. I looked at another server that was the same model
and configuration. It wasn't having this problem. I tried to unload
PowerChuteBusinessEdition since I know that it uses the com port. All of
a sudden, all my GroupWise Agents and messenger agents went down. These
are the two apps that I started to troubleshoot because they were very
sluggish today. I thought I would load edit and remove PowerChute from
the autoexec but I got an error that the path could not be found. I
tried to reset the server but it just hung.

Now I have restarted the server but AIOCOMX is again taking up between
40 and 80% of the Execution time and 60 to 100% (mostly 100%) of the
Processor 0.

Does anyone know why this would be happening. I check the module
versions and they are the same on both servers. I also checked the LAN
drivers and they are the same on both servers. Why would one server act
up and not the other. They are both NetWare 6.5 SP5 builds.

Any suggestions?


John Jakus