LOL

'On openSUSE 10.2 single files of not as conflicting marked packages may
conflict, usually you can safely ignore those file conflicts.'

Whole article here:

http://en.opensuse.org/KDE4