I have the same problem as discribe in TID-10074502,
and I install the Sybase ODBC client of ZfD6.5,
I still have the same problem, might be due to the fact that ODBC driver
for ZfD 6.5 are version 8 and ZfD 4 expect version 7,
but what I do not understand is why am I able to create query
successfuly within my spreadsheet in OpenOffice 1.1.5 using that ODBC

many thanks