Hi all,

I'm having a problem that I just can't seem to fixe. I've set up Asset
Inventory but the workstations don't connect to the inventory server
(actualy they connect once out of every 15 or 20 tries).

I've put a few workstation in diagnostic mode to help me trouble shoot.
I've included a log in this post from one ot the workstations. The first
part of the log shows taht the workstation did contact the server and
sent its inventory. The second part of the log shows when the inventory
process dosen't work (same workstation and nothing was changed).

The problem seems to be that the workstation are not connecting to the
server...the actual message in the log below is :

Could not ConnectForScanMode to 10.10.11.11 (10.10.11.11)
server connection failure

I can ping, login to and access files on the inventory server and there
is nothing unusual in the Event Viewer.

My setup is a Standalone installation on a vmware Win2003 server (I have
this setup working ok with several clients). The local network of about
15 workstations. Xp firewall is not used. The server name and ip address
is defined in my DNS.

Are there any logs on the server that I could check to why the
workstation are not connecting with the Inventory server?

Anybody have a clue?



****when workstation DOES work*****

01/12/07 13:27:03 Collection Client initialized
01/12/07 13:27:03 C:\Program Files\Novell\ZENworks\Asset
Management\bin\CClient.exe
01/12/07 13:27:03 Client Version 7.00.0036 SP1 built May 22 2006 10:26:26.
01/12/07 13:27:03 Options= First:0, Port:0, Online:0, Svc:1, SN:0
01/12/07 13:27:03 EstablishOperatingMode
01/12/07 13:27:03 running in Normal mode
01/12/07 13:27:03 Changing to Idle Mode
01/12/07 13:27:03
01/12/07 13:27:03 Client is running as a service
01/12/07 13:27:03 Open process token succeeded, got the user token to run
under
01/12/07 13:27:03 Running as a a service, have token, will launch colw32
as user
01/12/07 13:27:03 collector_init Starting
01/12/07 13:27:03 init_options Starting.
01/12/07 13:27:03 init_options Done OK.
01/12/07 13:27:03 collector_init Done OK.
01/12/07 13:27:03 ExecAllTests Starting.
01/12/07 13:27:04 ExecAllTests Done OK.
01/12/07 13:27:05 have collector connection info.
01/12/07 13:27:05 connection info acquired from collector
01/12/07 13:27:05 conninfo - lang: 1, plat: 1, cfgid:
01/12/07 13:27:05 conninfo - cname: KDEC0013, uname: , LANadd:
000FFE57D543, sn: CAC64903BS
01/12/07 13:27:05 conninfo - oid: BA7AB75D-DFE9-4C68-8923-EF5CF105D06A
01/12/07 13:27:05 CreateListener: port=7461; inbox=C:\Program
Files\Novell\ZENworks\Asset Management\bin\InboxCC
01/12/07 13:27:05 CWinsockMsgServer::SetLocalHostInfo() completed.
01/12/07 13:27:06 CCollectionServer::SetRemoteHostInfo: 00000000-0000-
0000-0000-000000000000 - 10.10.11.11 - 7460
01/12/07 13:27:06 ConnectForScanMode to 10.10.11.11 (10.10.11.11)
01/12/07 13:27:06 29xID: LAN addr: 000FFE57D543
01/12/07 13:27:07 Checksum: .\Catalog.Ini is h2b6c2 (3050 bytes)
01/12/07 13:27:08 Connected to 10.10.11.11
01/12/07 13:27:08 Listener created.
01/12/07 13:27:08 Connected to Server.
01/12/07 13:27:08 initial connect state: 1
01/12/07 13:27:08 Received WkstnConfig - Usage:1 Ulogs: 180 Chkin: 10800
01/12/07 13:27:18 Usage Monitor started.
01/12/07 13:27:30 Sending ScanWorkstation (BA7AB75D-DFE9-4C68-8923-
EF5CF105D06A)
01/12/07 13:27:30 Sent ScanWorkstation request.
01/12/07 13:27:35 OnRunFieldApp - c:1, e:0, smst:0, xmlt:0, ut:1
01/12/07 13:27:35 OnRunFieldApp - WIF: 4FA4FF2A-3B80-42E2-B378-
3C54B99A9D99.wif
01/12/07 13:27:35 OnRunFieldApp - FEC: fec.kb
01/12/07 13:27:35 SetFileSecurity for \\.\C:\Program
Files\Novell\ZENworks\Asset Management\bin\InboxCC
01/12/07 13:27:35 SetFileSecurity for \\.\C:\Program
Files\Novell\ZENworks\Asset Management\bin\InboxCC\4FA4FF2A-3B80-42E2-
B378-3C54B99A9D99.wif
01/12/07 13:27:35 Copying FEC.KB
01/12/07 13:27:35 Changing to Normal Scan Mode
01/12/07 13:27:35 C:\Program Files\Novell\ZENworks\Asset
Management\bin\InboxCC\4FA4FF2A-3B80-42E2-B378-3C54B99A9D99.wif
01/12/07 13:27:35 Client is running as a service
01/12/07 13:27:35 InstallDeviceDriver - Inst:1 Run:1 Repl:0
01/12/07 13:27:35 RunNextApp, NextApp = 1
01/12/07 13:27:35 Running Collector
01/12/07 13:27:35 Open process token succeeded, got the user token to run
under
01/12/07 13:27:35 Running as a a service, have token, will launch colw32
as user
01/12/07 13:27:35 CLaunchHandler::OnCollectorRunning
01/12/07 13:27:35 collector_init Starting
01/12/07 13:27:35 (null)::(null) - Win32 Collector - 7.00.0036 - May 22
2006 10:13:26
01/12/07 13:27:35 (null)::collector_init - Enter - (null)
01/12/07 13:27:35 init_options Starting.
01/12/07 13:27:35 init_options Done OK.
01/12/07 13:27:35 ReadWifInit Starting.
01/12/07 13:27:35 ReadWifInit Done OK.
01/12/07 13:27:35 KB Version of previous scan (1): 3.05.A.0000.016
01/12/07 13:27:35 KB Version of previous scan (2): 3.05.A.0000.016
01/12/07 13:27:35 KB Version: 3.05.A.0000.016
01/12/07 13:27:35 collector_init Done OK.
01/12/07 13:27:35 ExecAllTests Starting.
01/12/07 13:27:42 Error - s:2 c:Test_Bios m:GetBiosMfr
1:No FP match 2: 3: 4:
01/12/07 13:28:04 ExecAllTests Done OK.
01/12/07 13:28:04 ReadWifRecon Starting.
01/12/07 13:28:04 ReadWifRecon Done OK.
01/12/07 13:28:04 Reconcile Starting.
01/12/07 13:28:09 Reconcile Done OK.
01/12/07 13:28:09 FillInDataObjects Starting.
01/12/07 13:28:09 FillInDataObjects Done OK.
01/12/07 13:28:09 WriteWif Starting.
01/12/07 13:28:09 WriteWif Done OK.
01/12/07 13:28:09 OnCollectorTerminating, col. status: 1
01/12/07 13:28:09 CLaunchHandler::OnCollectorTerminating
01/12/07 13:28:09 RunNextApp, NextApp = 4
01/12/07 13:28:09 Running UMxlator
01/12/07 13:28:09 ChangeMode: NoChange
01/12/07 13:28:09 CLaunchHandler::OnUmxlatorRunning
01/12/07 13:28:10 CClientLaunchHandler::OnUmxlatorTerminating
01/12/07 13:28:10 NormalMode::OnUMxlatorTerminating, status: 1
01/12/07 13:28:10 UMxlator completed, WIFname: C:\Program
Files\Novell\ZENworks\Asset Management\bin\InboxCC\4FA4FF2A-3B80-42E2-
B378-3C54B99A9D99.wif
01/12/07 13:28:10 RunNextApp, NextApp = 0
01/12/07 13:28:12 Changing to Idle Mode



****When workstation does NOT work******

01/12/07 13:38:40 Collection Client initialized
01/12/07 13:38:40 C:\Program Files\Novell\ZENworks\Asset
Management\bin\CClient.exe
01/12/07 13:38:40 Client Version 7.00.0036 SP1 built May 22 2006 10:26:26.
01/12/07 13:38:40 Options= First:0, Port:0, Online:0, Svc:1, SN:0
01/12/07 13:38:40 EstablishOperatingMode
01/12/07 13:38:40 running in Normal mode
01/12/07 13:38:40 Changing to Idle Mode
01/12/07 13:38:40
01/12/07 13:38:40 Client is running as a service
01/12/07 13:38:40 Open process token succeeded, got the user token to run
under
01/12/07 13:38:40 Running as a a service, have token, will launch colw32
as user
01/12/07 13:38:41 collector_init Starting
01/12/07 13:38:41 init_options Starting.
01/12/07 13:38:41 init_options Done OK.
01/12/07 13:38:41 collector_init Done OK.
01/12/07 13:38:41 ExecAllTests Starting.
01/12/07 13:38:41 ExecAllTests Done OK.
01/12/07 13:38:42 have collector connection info.
01/12/07 13:38:42 connection info acquired from collector
01/12/07 13:38:42 conninfo - lang: 1, plat: 1, cfgid:
01/12/07 13:38:42 conninfo - cname: KDEC0013, uname: , LANadd:
000FFE57D543, sn: CAC64903BS
01/12/07 13:38:42 conninfo - oid: BA7AB75D-DFE9-4C68-8923-EF5CF105D06A
01/12/07 13:38:42 CreateListener: port=7461; inbox=C:\Program
Files\Novell\ZENworks\Asset Management\bin\InboxCC
01/12/07 13:38:42 CWinsockMsgServer::SetLocalHostInfo() completed.
01/12/07 13:38:43 CCollectionServer::SetRemoteHostInfo: 00000000-0000-
0000-0000-000000000000 - 10.10.11.11 - 7460
01/12/07 13:38:43 ConnectForScanMode to 10.10.11.11 (10.10.11.11)
01/12/07 13:38:43 29xID: LAN addr: 000FFE57D543
01/12/07 13:38:45 Checksum: .\Catalog.Ini is h2b6c2 (3050 bytes)
01/12/07 13:39:06 Could not ConnectForScanMode to 10.10.11.11
(10.10.11.11)
01/12/07 13:39:06 server connection failure
01/12/07 13:39:06 Listener created.
01/12/07 13:39:06 Usage Monitor started.
01/12/07 13:39:06 initial connect state: 2
01/12/07 13:39:13 Sending ScanWorkstation (BA7AB75D-DFE9-4C68-8923-
EF5CF105D06A)
01/12/07 13:39:34 message channel failure