I've successfully installed SQL 2005 express and apparently MDAC 2.8 SP1 on Windows 2000 SP4 and yet when I go to install Zenworks Asset Inventory..I get a message saying that MDAC 2.8 SP1 is required and then the installation aborts. I used the MDAC checker tool to verify the presence and version of MDAC 2.8 SP1 and attempted to install it from the Zen asset CD and directly from the Microsoft web site and yet I still get the message saying that MDAC 2.8 SP1 is required. Any thoughts or suggestions?