I'm running ZAM 7.0 and connect to an Oracle 8 database. Whenever I
click on the Software Compliance tab in the Web Console, I get:

"The Software Compliance Module cannot connect to database
jdbc:odbc:ZENworks Data version 1.03.1000.00. This version of the
Software Compliance Module requires database version 1.02.3000.00. Check
your installation or select a different database."