Machines outside the subnet where our ZAM server is located will not connect to it. (see diag log below)
When installing the agent should I use the full dns entry in the config file setup.exe uses? or would the machine name be fine?
Any help would be appreciated.
Thanks,
Lee



07/24/06 15:18:48 Collection Client initialized
07/24/06 15:18:48 C:\Program Files\Novell\ZENworks\Asset Management\bin\CClient.exe
07/24/06 15:18:48 Client Version 7.00.0019 built Nov 13 2005 22:05:53.
07/24/06 15:18:48 Options= First:0, Port:0, Online:0, Svc:1, SN:0
07/24/06 15:18:48 EstablishOperatingMode
07/24/06 15:18:48 running in Normal mode
07/24/06 15:18:48 Changing to Idle Mode
07/24/06 15:18:48
07/24/06 15:18:48 Client is running as a service
07/24/06 15:18:48 Open process token succeeded, got the user token to run under
07/24/06 15:18:48 Running as a a service, have token, will launch colw32 as user
07/24/06 15:18:48 collector_init Starting
07/24/06 15:18:49 init_options Starting.
07/24/06 15:18:49 init_options Done OK.
07/24/06 15:18:49 collector_init Done OK.
07/24/06 15:18:49 ExecAllTests Starting.
07/24/06 15:18:53 ExecAllTests Done OK.
07/24/06 15:18:55 have collector connection info.
07/24/06 15:18:55 connection info acquired from collector
07/24/06 15:18:55 conninfo - lang: 1, plat: 1, cfgid:
07/24/06 15:18:55 conninfo - cname: TOSHIBA-USER, uname: , LANadd: 001302883B24, sn: 66088144H
07/24/06 15:18:55 conninfo - oid: 4713B70F-2E81-4032-9FA1-A2A524B8B787
07/24/06 15:18:55 CreateListener: port=7461; inbox=C:\Program Files\Novell\ZENworks\Asset Management\bin\InboxCC
07/24/06 15:18:55 CWinsockMsgServer::SetLocalHostInfo() completed.
07/24/06 15:18:55 CCollectionServer::SetRemoteHostInfo: 00000000-0000-0000-0000-000000000000 - ncsu-asset - 7460
07/24/06 15:18:57 CInetAddr.GetIP failed.
07/24/06 15:18:57 server connection failure
07/24/06 15:18:57 Listener created.
07/24/06 15:18:57 Usage Monitor stopped.
07/24/06 15:18:57 initial connect state: 2