When trying to run Live Update, I get a message that says "Unable to Apply Product Update". I looked at the logs and it appears that I'm getting a 404 error. Is anyone else having a similar problem? ...log entries below:

<EVENT AT="1/24/2007 8:04:04 AM" SEVERITY="Info">
Starting LiveUpdate
</EVENT>

<EVENT AT="1/24/2007 8:04:04 AM" SEVERITY="Info">
Accessing internet using the following information:
Web Server: 207.121.71.11
File pru/pru.asp
Access Type: Non-Proxy
Proxy Server: <not used>
Proxy Port: 80
Proxy Username: <not used>
Proxy Password: <not used>
</EVENT>

<EVENT AT="1/24/2007 8:04:05 AM" SEVERITY="Info">
Successful data retrieval
</EVENT>

<EVENT AT="1/24/2007 8:04:05 AM" SEVERITY="Info">
UpdateXml: http://ftp2.novell.com/partners/tall.../iv/update.xml
</EVENT>

<EVENT AT="1/24/2007 8:04:05 AM" SEVERITY="Info">
Attempting download of update.xml: http://ftp2.novell.com/partners/tall.../iv/update.xml
</EVENT>

<EVENT AT="1/24/2007 8:04:05 AM" SEVERITY="Warning">
Application Object Warning at 1/24/2007 8:04:05 AM on PEGASUS by PEGASUS
Web Server Error
[2.4.1608] Error communicating with web server ftp2.novell.com. Unexpected return code from web server: 404
</EVENT>

<EVENT AT="1/24/2007 8:04:05 AM" SEVERITY="Warning">
Application Object Warning at 1/24/2007 8:04:05 AM on PEGASUS by PEGASUS
Web Server Error
[2.4.1608] Error communicating with web server ftp2.novell.com. Unexpected return code from web server: 404
</EVENT>

<EVENT AT="1/24/2007 8:04:05 AM" SEVERITY="Info">
Web Support Interface is no longer supported.
</EVENT>