"[2.4.1601] The current zenworks asset management installation requires
kb revision 3.5. zenworks asset management cannot apply product
recognition update 2/2/2007 kb revision 3.6."

Anyone else having this problem? I'm running 7.0.

John