We have recently had trouble with our ZAM 7.0 installation and had to rip
out the Oracle DB and reinstall the ZAM software. We opted to install
ZAM 7.5 and so far everything looks pretty good. However, we have a
number of clients that will not update and throw an error massage
of "Incorrect KB Version" the detailed view of the message is "[2.2.4]
WIF KB Versions does not agree with current KB Version 3.06. WS
XXXXXXXXXX will not be loaded" where XXXXXXXXXX is the machine name. I
have not been able to get to any of the clients yet to run the collection
editor and/or view the log files. Any ideas? Should I uninstall the
client service and reinstall the 7.5 client?