I can't seem to get ZAM 7.5 to recognize novell client service pack 3. It
displays it as 4.91 with no sp.