If I try and push out the new 7.5 client it tells me there is already a
client and to uninstall first, is there a paramtere I can use to just do
the upgrade?

-- Rob