Having sorted out the method of deploying the Zenworks 6.5 ZfdAgent.msi
using msiexec rather than NAL, we now have a far more serious problem.

Yje use boots up their workstation and msiexec starts. It takes around 10
minutes before the deployment finishes! Now the workstation reboots. The
Novel Login CTRL-ALT-DEL banner appears, but when the user presses CTRL-
ALT-DEL the screen clears to a blue screen and that's as far as it gets!

The desktop never appears. I tried Last known Good Configuration and this
worked on the station in question. I tried reinstalling the client on the
same machine by changing the MajorVersion No in the registry. The client
installed OK. I reinstalled the .msi and after reboot the login screen
came up and the user could login. The Results box came up - and stayed
there! Task Manager says Results is running, but it doesn't go away. If I
EndTask the screen remains a blank blue screen. If I start a new task, I
can browse load Explorer and even IE, but the Control Panel will not load
and no programs will run.

What IS going on with ZenWorks 6.5? We now have it rolled out on the
servers, but can't get the clients to work at all.