I have an app object that I want to show up when I am authenticated to
the Workstation Only. I don't want it to show when I am authenticated to
the Novell Tree. I have used the authentication option in the
Availability tab and it is not working. The app does not show up. The app
does not even show as Filtered (hidden) when authenticated to the tree. I
have tried to cache the app first then change the setting to Workstation
Authentication Only. Then I verify the app and refresh. The app does
dissapear. But I can't get it to show up in either authenication mode
until I remove the option from the Availability tab.

XP SP2, ZFD 6.5, ZFD Agent Version

P.S. I tried to do this with ZFD 4 using a file on the network and using
the Availability tab to use the "file does not exist" option. This did
not work either.

Any Ideas??