Zfd 6.5 Sp1 running on W2k3
Client winXP joined to AD Domain
No Netware Cient
Users are logging into an AD Domain

I have and Access database in the local PC Drive , I am trying to set
excute permissions for this file through Zenworks.

This database is distrubted via Zenworks to a set location on the
local drive

In the Pre Execute and or Pre Distrubition dialog boxes I have added
a Cacls commands to set permissions , however when it goes to execute
I get the Script execution failed.....

This works if the Novell client is installed , however for my
production enviroment I will not be having the novell client

as per TID 10082067 it states to enter the script engine, but I am
unsure of what to enter into this dialog box., for Dos Comamnds
I have also written a Batch file to do the same thing , prior to app
lauch or distrubtion , but the same error occurs

I just want to run a simple batch file or series of batch commands ,
that will issue the necessary permissions , nor do I wish to write
cscript or wscript commands, if I can aviod it.

I have tried to implement DLU ,but have since read in the docs , that
you should not use DLU if the user logs into a Domain , as they will
lose access to member servers.

So my question is what is the best way to get around this issue ,as I
will have a number of applications that wil require similar access


Lachy Darby
Practical Education Institute
250 Devon Street
New Plymouth

remove the James Bond reference to reply via e-mail