I am running Novell 6.5 with ZfD 6.5 SP1. I have "NAL" apps that I
created using this version of ZfD. On this particular workstation (Win2k
SP4), I choose the app to install. It runs through the entire install and
the dialog box appears to prompt to reboot. It's only there for a second
before the workstation reboots all on its own. The app is configured to
prompt before rebooting which it does. But it reboots immediately there
after. It runs scandisk since it did not shutdown properly. When the
workstation comes back up, the icons for the app are missing but the files
are of course there. But the app will not run usually due to a missing
dll or some other issue. I believe this to be because the dll or file did
not get "registered" into Windows since it did not shutdown properly. And
since it did not install correctly, I am not able to uninstall via Windows.

This same Nal app worked on this same workstation only a month or so ago.
I believe it has to do with the workstation because I installed the same
app to my personal Win2K SP4 pc without a problem.

As far as I can remember, nothing has "really" changed on the
workstation. But obviously something has. I was hoping someone could
give me something to look for. This workstation is currently running
Client32 4.91. But I have tried it with version 4.90 SP1a-d. Unless I'm
missing a setting in the client itself.

Thanks in advance for your help.

Doug Chittum