I'm getting ready to upgrade our servers to Zen 6.5 in a clustered
environment. All of our users all have various version of the Zen 4
Management Agent on their desktops. I my testing having the 6.5 on the
server and having the 4 Mgmt Agent users can still work fine and access
their apps in the NAL even if all the new features of 6.5 aren't there.
Has anybody had any problems with this? We're going to upgrade the
agents but not until later in the summer. Are there any issues I need to
be aware of? Thanks.