I have a freshly Ghosted Windows 2000 SP4 system. This Ghost image was
the same one used to create my current NAL apps. This was done back in
March '05. It includes Client32 4.90 SP2. I built these NAL apps myself
and have subsequently installed them without problems. I am running zfd
6.5 SP1a I believe. I updated it before I created the NAL apps.

I have tried for the past week to use these NAL apps and have had no
luck. The app is available. I double-click from within NAL Window and
am prompted if I want to install the app. I select yes and choose my D:
drive. This is an empty 100G IDE drive format NTFS, the same as when I
built the NAL app. The NAL app runs and completes in a normal amount of
time. I am then prompted to reboot which I do. When the system comes
back up, the D: drive is still blank and tho the icon is listed on the
desktop, it has a Windows default icon. The app is nowhere to be found.
A VERIFY of the NAL app runs very quickly and it reboots again. Still no
app. However, apps that I install to my C: drive appear to work just
fine. I believe the problem to be within the workstation but I am out of
ideas as to what to look for.

1. Even tho Windows will partition and format the drive without errors
(as far as I can tell), could there be a bad area on the drive that would
cause the app install to fail?

2. I have partitioned and formated the drive via the Computer Managment
window where you create user and perform drive managment. I have the
drive built as a primary partition. I believe it's the same as it was
initially when I created the apps. Is there some other way to do this?

Any help would be much appricated! It took me quite a while to build
these apps..... just to save time. Now it's costing me more than just
installing them all by hand. haha

Nebula (Doug)