when setting an app to force run as a secure system user i get this error

it is referenced in this tid
http://support.novell.com/cgi-bin/se...?/10095083.htm

i cannot find the version of zfdagent it recomends. which is 6.5.84.50204
i am using 6.5.1.0. anyone know where i can get this?