If I install the ZEN 6.5.1 agent, I get this weird error message:

Application Launcher Status (this is in the "blue" portion of the pop-up

A dependent application fialed to install
[Registry data: HKEY_LOCAL_MACHINE\Software\Novell\ZENworks App: ] (id=

I found a TID that pertains to ZEN 4.01 and it talks about workstation
associated apps.

The problem is that we don't HAVE Any workstation associated apps.

We only have ONE chained application set, too and the "parent" is ONLY
associated to the users in the container (and it's for WP11, so there's
no registry key changes for ZENworks).