I've got a strange problem. I have a msi install for mathcad 13. If I
use zen to deploy it, it allegedly installs, and then it runs after but
says it can't find this one file... As it turns out it doesn't copy
several thousand files in the qsheet folder.

If I run the msi manually (there are no options for custom that you can
select to not install these files), they install just fine.

I enabled full msi logging with logging = voicewarmup. I'm not seeing
any errors.

Zen doesn't report any errors.

I've been banging my head at this. They have a silent install batch
file that just calls a setup with command line variables.

I can run the msi direct without that setup and it works. I've tried
setting the variables as MSI properties, and by creating an mst with
tuner. I've tried to do a response mst as well but that won't let me
get past the a certain screen. I hit next and nothing happens.

I'm at a loss as to how to trouble shoot this when it doesn't work and
yet presents no errors or reason as to why.