We are trying to roll out Zen7 but the client requires W2k SP 4. Is there a
TID on pushing sp4 out with 6.x with users not having admin/power user
rights?


Doug