Can you take a look at this and tell me what Iím doing wrong. Iím trying to
force out a couple of application updates via Zenworks 6.5 SP1. However,
the techs report that when they go out and work on a userís computer
Zenworks installs these programs yet again. However, when I try logging in
with a different user account on one of my computers it doesnít happen to
me. The users are divided up by department (such as and and I associated the Zenworks app with the users OU and set
it to forcibly install. I then set an availability distribution rule for
each app. Here are two examples:

Symantec Antivirus 10.1
File exists c:\program files\symantec antivirus\doscan.exe not exist
OR File version c:\program files\symantec antivirus\doscan.exe <

Service Pack 2 for Microsoft Office 2003
Registry data HKLM\Software\Microsoft\Office\11.0 exists
AND Registry data
HKLM\Software\Microsoft\Office\11.0\Common\Product Version:LastProduct !=

What am I missing? Iíve got it searching for values that are not based on a
user specific section, such as HKCU or the My Documents folder. Is it a
case where for some reason the Zenworks Application Launcher never was
initiated or never scanned for the user and when the tech logged in it
scanned at that point and then proceeded to distribute the apps? I have not
checked the Run Options->Application->Run application once box though I
wonder if that would case it to run once every time anyone logged into a

Also is there a way to set it so that a sub OU, such as, isn't
included with this force? I know I could associate this app with all the
sub OUs and just leave out the OU but that seems like a lot of
work. Could I just associate this app with the OU and give it
different options?