I'm remote controlling a Vista workstation. The CTRL-ALT-DEL option is
greyed out. Why?

I understand the override screen saver doesn't work on Vista. This isn't
the case on the CTRL-ALT-DEL option is it?