We're receiving this error in the scan status logs on multiple machines
that have been updated with the ZFD 6.5 agent. Scanner(Error) : 042:
Unable to launch Inventory scanner.

The machines are imported successfully and registering properly, and the
workstation inventory task is showing up in the scheduler correctly. From
the workstation it appears to run, but the logs in the workstation object
give the error listed above, and no .str file is ever generated.

I've tried uninstalling and reinstalling the desktop agent, which does not
fix the problem. Also tried unregistering and re-registering the

Found an old ZFD 3.2/4 TID about this that says it can occur if the
workstation is trying to run inventory from a renamed
\\<server>\sys\public\zenworks\NTSCAN32.exe location. However, from what I
can tell, the ntscan32 file is no longer used in Zen 6.5.

Just looking for any kind of hint on what direction to take this
troubleshooting in. All other elements appear to be working fine on the
workstation, inventory is just not running.