I 've already installed Sp1 for Zfd 6.5 but after a restart of the server (nw6.5 sp2) the upgrade service stop with an error and than I get the message Storer: Database not initialized as it is being upgraded.