I have upgraded my Zen server from 6.5 to 6.5 sp. 1. When I try to access
Inventory on some recent imported workstations, I get the message: "The
configured database is not a compatible database. You are trying to access
the later version of the Zenworks database".

Can someone please tell me why I get this message ?

Johann Folkestad