I get the following error message whenever I attempt to query my database.

the configured database is not a compatible database. You are trying to
access the later version of the ZENworks database.

I'm running ZEN 6.5sp1 from a Netware 6.5sp2 server. the inventory was
working prior to installing zen sp1.

any ideas? Should I install zfd65u2.exe?